Information ausblenden
Registriere Dich jetzt einfach, schnell und kostenlos bei Aquaristik-Live und werde Mitglied in unserer Community!

Algen Probleme

Dieses Thema im Forum "Beginner Forum" wurde erstellt von JagdFalke, 27. Februar 2020.

  1. Hallo zusammen, ich hab seit ca. 1,5 Wochen das Problem eine wunderschönen Algenblüte.
    Mittlerweile ist das Wasser schon sehr grün.

    hab die Beleuchtung (eheim powerLed fresh planst) aktuell auf 25% Leistung und 6,5std am Tag laufen.

    die wasserwerte sind ok.
    Temp 25
    PH 7
    GH 8
    KH 5
    NH4 0,003
    NO2 0
    NO3 10
    PO4 0,25

    was kann ich dagegen tun. Selbst nach nen ww ist das Wasser nach kurzer Zeit wieder grün. Feinfilter Einsatz wird z.z täglich gesäubert.

    danke schonmal für eure Hilfe
    Gruß Mike
     
  2. Z-Jörg

    Z-Jörg Mitglied

    Da hätte ich 2 Möglichkeiten, entweder Wasser Wechsel alle 2 Tage,
    oder einfach aussitzen, abwarten aber die Fische beobachten.
     
  3. Wolf

    Wolf Mitglied

    Hallo,
    UVC Lampe würde bei schwebealgen doch helfen. Damit und mit keimabtötung wird jedenfalls für UVC geworben.
    L.g. Wolf
     
  4. fischolli

    fischolli Mitglied

    Moin,

    gegen "grünes" Wasser helfen folgende Maßnahmen:

    - großer Trupp Wasserflöhe, ist allerdings schlecht, wenn Fische drin sind
    - UV-Klärer
    - Kohlefilterung
    - einfach abwarten

    Gruß
     
  5. Hallo zusammen, danke für die Tipps... hab mir jetzt die Eheim reeflex uv 350 geholt.
    Wird heute Nachmittag installiert
    Gruß
    Mike
     
  6. Wolf

    Wolf Mitglied

    Hallo Mike,
    Gute Wahl, allerdings hätte und habe ich mir die 9 watt besorgt und zwar deshalb, da die ganzen Frauen ihre Nägel im nagelstudio damit aushärten.
    Dadurch gibt es von den 9 watt Lampen bei ebay die größte Auswahl.
    L.g. Wolf
     
  7. Generell noch ne Frage zu den UV Teil... lass ich das Teil an wenn ich den Filter zwecks Reinigung abschalte??
    Gruß
    Mike
     
  8. Wolf

    Wolf Mitglied

    Hallo,
    Darüber hab ich mir noch keine Gedanken gemacht, aber was soll schon passieren? Das Wasser wird in der Lampe dann länger bestrahlt und wird vielleicht etwas wärmer, aber das sollte kein Problem sein.
    Ich schalte die Lampe jedenfalls nicht aus, obwohl ich gleich zwei Filter gleichzeitig reinige und dafür länger brauche.
    L.g. wolf
     
  9. Z-Jörg

    Z-Jörg Mitglied

    Hi Mike,
    das kannst du ausschalten, wenn sowieso kein Wasser durchfließt.
     
  10. fischolli

    fischolli Mitglied

    Moin,

    ich würde dei auch nicht im Dauereinsatz laufen lassen. Die killt ja nicht nur Schwebealgen, sondern auch andere Kleinstbewohner deines Wassers. Auf Daur kann dadurch das 'Immunsystem der Fische geschwächt werden und die werden anfälliger für Krankheiten.

    Gruß
     
  11. Z-Jörg

    Z-Jörg Mitglied

    Dito
     
  12. Hallo, also den klärer evtl. Mit zeitschaltuhr für 3-4 std am Tag schalten... oder eher abschalten und ich sag mal alle 2 Tage für nen paar Stunden aktivieren..

    Gruß
    Mike
     
  13. Z-Jörg

    Z-Jörg Mitglied

    Ich würde ihn schon etwa eine Woche durch laufen lassen.
     
  14. Wolf

    Wolf Mitglied

    Hallo Leute,
    Ich wurde hier in diesem Forum mal belächelt, weil ich eine 5 Watt UVC an meinem alten 375l Becken hatte.
    Man sagte mir damals, dass es nichts gegen keime bringen würde und ich könnte genauso gut eine Taschenlampe ans Aquarium halten.
    Bei mir läuft meine 9 Watt an meinem 560l immer durch.
    L.g. Wolf
     
  15. Z-Jörg

    Z-Jörg Mitglied

    Ich weiß nicht wer dich hier belächelt hat, in meinem Gartenteich läuft eine 18 Watt UVC Lampe für ca. 7000l dauerhaft und befriedigend.
    Nur hat ein Gartenteich eben andere Voraussetzungen als ein Aquarium und hier würde ich eine UVC Lampe eben nicht dauerhaft laufen lassen.
     

Diese Seite empfehlen