1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[Bio CO2] Was mache ich falsch?

Dieses Thema im Forum "Technik" wurde erstellt von Lurus, 7. November 2016.

  1. Habe einen Ansatz BIO-CO2 mit 250gr. Zucker, Zuckerguss, 1 Liter Wassser und Päckchen Trockenhefe gemacht, alles via Waschflasche mit dem Aquarium verbunden, aber da blubbert nichts im AQ. Es gärt, es brodelt. Wenn ich den den Gärbehälter schüttel, schäumt es und es schießt nur so ins Aquarium, ca. 50 Blasen. Dann ist wieder Ruhe. In der Waschflasche zähle ich momentan 30 Blasen pro Minute, aber im AQ kommt nichts an. Woran kann das liegen? Die Flaschen (Gärbehälter und Waschflasche) stehen unter dem AQ. Alles ist dicht. Wenn ich auf die Flasche drücke, blubbert es. Vielleicht sind die Schläuche zu lang? Um Hilfe wird gebeten.
     
  2. Dande

    Dande Mitglied

    Hallo,
    wenn im Aquarium nur dann etwas ankommt wenn du auf die Flasche drückst ist dein System nicht dicht genug. Die CO2 Produktion an sich scheint ja zu laufen. Demzufolge erhöht sich der Druck in der Flasche bis irgendwann soviel CO2 entweicht wie neu gebildet wird. Nachdem das CO2 nicht im Aquarium ankommt muss es irgendwo anders hin gehen. Such also nochmal sehr genau wo es Schwachstellen bzgl. Dichtigkeit geben könnte und versuch da mal zusätzlich abzudichten. Mein erster Verdächtiger wären alle Schlauchverbindungen bzw. -durchführungen.
    Gruß
    Daniel
     
  3. fischolli

    fischolli Mitglied

    Moin,

    seh ich genauso wie Daniel. Es gibt extra Schläuche für CO2, die druckfest sind. Bei mir lief es auch erst damit vernünftig.

    Gruß
     

Diese Seite empfehlen