Information ausblenden
Registriere Dich jetzt einfach, schnell und kostenlos bei Aquaristik-Live und werde Mitglied in unserer Community!

Algen wegen zu hohem Silikat

Dieses Thema im Forum "Pflanzen / Algen" wurde erstellt von wickedbaby, 19. Februar 2018.

  1. wickedbaby

    wickedbaby Mitglied

    Halli Hallo, ich Torfnase!

    Unser Leitungswasser hat einen sehr hohen Silikat- und Phosphatwert. Deshalb füge ich grundsätzlich Osmosewasser hinzu und Salze nach.

    Nun habe ich vor Wochen zu wenig Osmosewasser gehabt und blöderweise mit Leitungswasser aufgefüllt. Das Ergebis: Kieselalgen überall!

    Nach einer Radikalkur (Deko geschrubbt, befallene Pflanzen ausgetauscht, diverse Wasserwechsel durchgeführt) habe ich immer noch Algen und verwende jetzt Silikat ex im Eheim Professional 4+.

    Der Filter hat vier Körbe. 1. Grobfiltermatte, 2. Feinfiltermatte und Torf, 3. Silikat ex und 4. mechanisch biologisches Filtermedium.

    Ich hatte vorher im 4. Korb ein mechanisches Filtermedium, was ich jetzt weggelassen habe wegen dem Silikat ex.

    Weiß jemand, ob ich den Filter jetzt so laufen lassen kann?

    LG Anja
     
  2. fischolli

    fischolli Mitglied

    Moin,

    pack das mechanische Zeug in den 3. Korb und das Silikat-Ex in den 4., bzw. tausch die beiden Körbe aus, dann passt es.

    Gruß
     
  3. wickedbaby

    wickedbaby Mitglied

    Danke Olli, werde ich nachher machen. Es scheint auch schon zu wirken. Die Algen fangen an, eine gräuliche Farbe zu bekommen. Weniger ist es aber noch nicht.

    Jedenfalls habe ich einen großen Vorrat an Osmosewasser. Das passiert mir bestimmt kein 2. Mal.

    LG Anja
     

Diese Seite empfehlen